Unable to log into the VMware vSphere Client (vmconsole)

A knowledge base article about Unable to log into the VMware vSphere Client (vmconsole) provided by the UC Berkeley IT Service Hub - Knowledge Portal

Logging into the VMware vCenter client gives the error "Invalid Username or Password".

Issue

When launching the VMware vSphere Client you may get an error that your username and/or password are invalid.

Cause

The most recent version of VMware uses LDAP against Active Directory for authentication.  VMware uses a service account that requires read-only access to user and group objects in Active Directory.  Some campus departments have broken inheritance on their OU and/or individual group objects.  This prevents root level permissions from being applied and VMware is unable to determine user permissions.

Resolution

Contact your OU administrator, or your local IT support.  They should check to ensure the groups you are a member of inherit permissions.  Specifically, the group "CAMPUS\Domain Read memberOf" should be granted read-only permissions to user and group objects.